Monocylindre 2 temps Yamaha route


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Double (triple ?) problème : vitesse, montée en tours et vitesse 3 4 5 molles

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

marstial

avatar
RSiste chevronné
RSiste chevronné
Bonjour,
suite au déterrage hier d'un poste qui m'a fait penser à mon problème je vous soumets mon problème.

J'ai il y a quelques temps fait un puzzle de RS et RSDX, l'une aillant le bas moteur mort et l'autre le haut moteur (et villebrequin) qui avaient pris un sale coup suite à un serrage.

Puzzle fait proprement avec un très bon conseiller mécanique (merci Papa).

Ma RS a depuis son montage, du mal à monter dans les tours passés 7000 tours. Je n'ai jamais dépassé les 80km/h bien lancé avec.
Egalement, les vitesses 3 4 et 5 semblent très "similaires", elles n'apportent pas vraiment de gain en vitesse une fois passées.

Les cylindre+piston montés allaient de paire, ils ont toujours fonctionné ensemble. Est ce que selon vous mes problèmes cela pourrait venir d'une mauvaise compression, si oui :
- y a t'il un moyen de le vérifier
- combien de votre expérience me coûterait un réalésage et un piston neuf

Si vous ne pensez pas que ce soit ça, qu'est ce qui vous vient à l'esprit ?

Je suis ouvert à toute suggestion, que ça vous soit arrivé ou non je sais qu'il y a des experts sur le forum.

Merci à vous !

fdart

avatar
RSiste expert
RSiste expert
salut martial

as tu verifier bougie ,reglage rupteur,condensateur, carbu filtre a air par hasard....prise d'air!!

marstial

avatar
RSiste chevronné
RSiste chevronné
J'envisageais de revérifier pour des prises d'air ce weekend mais c'est quelque chose que j'avais déjà fait au remontage.

Suite à de la fumée blanche (grosse quantité) et une consommation que je jugeais anormale d'huile j'ai vérifié la bougie pour vérifier la richesse et j'avais rerêglé la pompe à huile. Question bête mais avec quoi vous nettoyez efficacement la bougie pour en vérifier la couleur après ? Je vais m'occuper de ça ce weekend.

Le condensateur avait été remplacé j'en suis à peu près sûr.

Filtre à air, j'ai une mousse "adaptée", n'ayant pas la mousse d'origine avec moi au moment de remonter j'étais parti sur une mousse que j'estimais avoir les mêmes propriétés mais peut être pas finalement. Ca sent la petite commande Wemoto you Yambits sous peu.

J'avais amélioré le fonctionnement (disons la linéarité des accélérations sur les trois premiers rapports à peu près) en jouant sur le niveau de l'aiguille du carbu, il reste un cran de plus jusqu'auquel je n'ai pas poussé estimant que le fonctionnement s'était assez amélioré. Je vais aussi tenter ça.

Merci en tout cas fdart, quelqu'un sur ma théorie du cylindre à réaléser ?

serdeix

avatar
Admin
marstial a écrit:, l'une aillant le bas moteur mort et l'autre le haut moteur (et villebrequin)

D'après ce que je vois sur la photo :
Bas moteur rs
Haut moteur rsdx
?

...
Ma RS a depuis son montage, du mal à monter dans les tours passés 7000 tours. Je n'ai jamais dépassé les 80km/h bien lancé avec.
Perso, je ne monte jamais au dessus de 7500 tours. Je crains l'explosion  lol!

Egalement, les vitesses 3 4 et 5 semblent très "similaires", elles n'apportent pas vraiment de gain en vitesse une fois passées.
A nombre de tours égal, tu vas forcémént plus vite avec les vitesses supérieures. A 7000 en cinquième tu es à 100 .Ca veut dire que tu ne prends pas les tours ?


Les cylindre+piston montés allaient de paire, ils ont toujours fonctionné ensemble. Est ce que selon vous mes problèmes cela pourrait venir d'une mauvaise compression, si oui :
- y a t'il un moyen de le vérifier
Avec un compressiomètre (je crois que ça s'appelle comme ça) mais sur un 125 2 temps faudrait vraiment que ce soit mort pour que ça se voit .
- combien de votre expérience me coûterait un réalésage et un piston neuf
Environ 100 €

Si vous ne pensez pas que ce soit ça, qu'est ce qui vous vient à l'esprit ?

Avance à l'allumage
Et malheureusement pleins d'autres trucs mais vérifie bien ton avance


Je suis ouvert à toute suggestion, que ça vous soit arrivé ou non je sais qu'il y a des experts sur le forum.

Merci à vous !

http://yam125rsdx.forumactif.com

marstial

avatar
RSiste chevronné
RSiste chevronné
Salut Serdeix, alors pour te répondre dans l'ordre :

, l'une aillant le bas moteur mort et l'autre le haut moteur (et villebrequin)

D'après ce que je vois sur la photo :
Bas moteur rs
Haut moteur rsdx
?

Bien vu t'as l'oeil Wink, tu noteras aussi le réservoir RS mais la fourche RSDX, ça a été un sacré puzzle

...
Ma RS a depuis son montage, du mal à monter dans les tours passés 7000 tours. Je n'ai jamais dépassé les 80km/h bien lancé avec.
Perso, je ne monte jamais au dessus de 7500 tours. Je crains l'explosion lol!
Les environs 7000 sont le maximum que j'atteinds en 3ème, je poursuis cette réponse ci dessous

Egalement, les vitesses 3 4 et 5 semblent très "similaires", elles n'apportent pas vraiment de gain en vitesse une fois passées.
A nombre de tours égal, tu vas forcémént plus vite avec les vitesses supérieures. A 7000 en cinquième tu es à 100 .Ca veut dire que tu ne prends pas les tours ?
Justement en fin de troisième je suis environs à 60, en passant les régimes supérieurs le compte tour diminue d'un coup, voir encore un peu progressivement en poursuivant sur le même rapport.
J'arrive des fois à monter un tout petit peu et à revenir vers les 7000 en 4ème et 6000 en 5ème avec une pointe à max 70-75



Les cylindre+piston montés allaient de paire, ils ont toujours fonctionné ensemble. Est ce que selon vous mes problèmes cela pourrait venir d'une mauvaise compression, si oui :
- y a t'il un moyen de le vérifier
Avec un compressiomètre (je crois que ça s'appelle comme ça) mais sur un 125 2 temps faudrait vraiment que ce soit mort pour que ça se voit .
- combien de votre expérience me coûterait un réalésage et un piston neuf
Environ 100 €
Ca c'est une réponse qui me plait énormément Wink, je m'attendais à bien plus

Si vous ne pensez pas que ce soit ça, qu'est ce qui vous vient à l'esprit ?

Avance à l'allumage
Et malheureusement pleins d'autres trucs mais vérifie bien ton avance

Je vais revérifier mon avance, j'avais suivi la procédure indiquée dans un des topics du forum et il me semblait que cette avance était convenable, peut être n'ai je pas été assez rigoureux

Je suis ouvert à toute suggestion, que ça vous soit arrivé ou non je sais qu'il y a des experts sur le forum.

Merci à vous !

Gordoche


RSiste chevronné
RSiste chevronné
Bonsoir Marstial

Juste pour compléter le message de serdeix ...

Ce qui m'interpelle c'est la fumée blanche parce que dans le cas des RS, l'association fumée blanche = eau ... ? ( et j'ai pas vu de radiateur sur ton proto ! )

Si c'est vraiment blanc ( enfin moins bleuté ! ) tu peux essayer un nettoyage de silencieux ( je suppose que tu ne peux pas incriminer de la condensation intérieure ) car des résidus goudronnés peuvent fumer blanc.

En second lieu la richesse du mélange ( vérifie ta bougie,elle ne doit pas être claire ) peut provoquer des fumées grises par un excès d'essence non brûlée.
Dans ce cas : contrôle à la vis de richesse, au filtre à air, au niveau de cuve.
Pour connaître la nature de la fumée ( et du fumet ) détermine son odeur ( je suis sérieux ! )
Si ça fume vraiment blanc ( type élection papale ) ça ne devrait sentir que l'essence et corroborer ma prose indigeste.

Si tu sens de l'huile, ce sera "l'étanchéité" du moteur en cause et c'est une autre histoire.

Bonne recherche

marstial

avatar
RSiste chevronné
RSiste chevronné
Salut Gordoche,

De quel radiateur me parles tu ? Pour te rassurer c'est pas vraiment un proto, c'est un puzzle fonctionnel, j'ai juste récupéré en puzzle les pièces de fonctionnement, la mécanique l'électronique etc sont restées d'origine (à un relais de clignotant électronique près). La selle a été changée principalement parce que celle que j'avais avait été tordue, la mousse défoncée la housse morte. La peinture est différente par choix, mais le reste est d'origine. Désolé je parais peut être sur la défensive mais le terme proto me plait peu, il s'agit de taper proto sur leboncoin pour comprendre pourquoi mais bref.

Nan nan c'est blanc comme blanc-bleu trop d'huile, la fumée s'est atténuée en réglant la pompe à huile.

J'avais essayé de nettoyer le silencieux, mais peut être mal, il était très, très, très sale le salaud. Si quelqu'un a une technique miracle même à base d'huile de coude je suis preneur.

Niveau bougie, comment tu préconises de bien la nettoyer pour faire le test ? Je suis jamais arrivé à faire partir parfaitement la teinte due au mauvais mélange.

Rêglage carbu j'avais suivi des tutos bien renseigné il me semble sur les carbu deux temps en général notamment issus du forum. Quand je la démarre elle sent encore beaucoup l'essence faut bien l'avouer.

Niveau étanchéité moteur, joints carton neufs, "pâte bleue" neuve, je pense être ok là dessus aucun joint n'a été laissé au hasard.

Merci en tout cas

Gordoche


RSiste chevronné
RSiste chevronné
Salut Marstial
Ce que je voulais dire c'est que les problèmes de fumée blanches sont souvent associées à un passage d'eau de refroidissement dans le circuit d'huile ( problème de joint de culasse notamment ), mais comme il n'y a évidemment pas de circuit de refroidissement et de radiateur, je blaguais sur un prototype de RS qui en aurait un !
Le terme proto n'est pas péjoratif, bien au contraire !
Pour la bougie, ce qui n'est pas bon c'est d'avoir une bougie
vraiment blanche, cause de carburation trop pauvre, avec les risques que ça comporte.
Perso, je nettoie à la brosse laiton, papier à poncer fin et je contrôle à la cale. Pour des tests j'essaie d'avoir d'avance une bougie neuve qui ne sert qu'à ça.
Pour ta carburation tu peux essayer un gicleur un poil plus gros
A plus

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum